← All posts tagged Linux

zbx

Блин! Ды что же за такое. Чтобы можно было работать с webmoney, нужна виндузня, потому что видетели wm кипер считает что нельзя запускаться в виртуальной машине. Это капец какой-то. Ну что же ставлю на стационарке. Хотя, пусть будет, вдруг понадобиться что-то ) Ставлю семерку, если ставить то быстрое что-то.

zbx

Ох ребята, как я задолбался пытаться поставить Flash Builder 4 на Ubuntu. Тыркался тыркался, потом только прочитал в комментах на winehq.com 2twi.ru что не ставиться под вайном сие чудо. Поэтому вот на виртуалке виндузовой ставлю, потом оттуда под wine. Эх ну нельзя все просто, все ж через ж :( Ладно, главное чтобы сильно не тормозило.

zbx

Господа линуксоиды, я понимаю что могу своим вопросом вызвать либо холивар либо будет тишина, но всё же, скажите какой дистриб для начинающего лучше? Я выбрал Ubuntu. Что посоветуете вы? Спасибо(если хоть кто-то ответит)

zbx

мдя, чтобы собрать pidgin 2.6.6 нужно столько еще доставить, просто пипец. Спасибо китайским братьям :) написали полный листинг установки со списком lib какие надо ставить

zbx

Блин вот всё хорошо, но keepass зараза не компилиться.
cd src/ && make -f Makefile
make[1]: Вход в каталог `/opt/keepass/src'
/usr/bin/uic-qt4 forms/AutoTypeDlg.ui -o ../build/ui/ui_AutoTypeDlg.h
make[1]: /usr/bin/uic-qt4: Команда не найдена
make[1]: *** [../build/ui/ui_AutoTypeDlg.h] Ошибка 127
make[1]: Выход из каталога `/opt/keepass/src'
make: *** [sub-src-make_default] Ошибка 2
и дальше не гугу :(

zbx

вчера не с того ни с чего поставил ubuntu на стационарной машине :) ставил 9.04, потом еще обновления до 9.10. Пока проблем нет. А нет, были проблемы, выбрал загрузчиком не тот диск. Но все перенастроил. Будем приучаться к новому ;)