← All posts tagged Yarn

vt

Джва года назад пришлось вместо npm использовать Yarn из-за одного сраного глюка, которых до сих пор(!) там не починен. Теперь же еще веселее — Yarn сломан тоже, точнее он не сломан, но этот же самый сраный fsevents он не может установить, ибо в зависимостях какого-то крутого пакета, типа webpack, прописана старая версия, которая не собирается на новой ноде, и никто не чешется!