• Firefox Обновил Firefox до 4.0b7, чтобы тестировать WebSockets, а моё любимое расширение Web Developer с ним не совместимо. Пришлось лезть в файл ~/.mozilla/firefox/.../extensions/.../install.rdf этого приложения и исправлять maxVersion на 4.0.* — заработало!
    В FF4 есть пара мелких раздражающих багов, но в целом всё работает стабильно и без проблем.

Replies (5)

  • @ugnich, Как он по скорости? Особенно, если много вкладок.
  • @Totktonada, Мне показалось, что чуть-чуть быстрее FF3. Ну не тормознее точно. :) Но я больше 20 вкладок не открываю, обычно около 10-20.
  • @ugnich, Nightly Tester Tools (https://addons.mozilla.org/en-US/firefox/addon/6543/). Если память мне не изменяет, то расширение, в качестве одной из плюшек, позволяет отрубить проверку на совместимость версий устанавливаемых расширений и фурифокса.
  • @otakuSiD, для этих целей вроде есть отдельная строчка в about:config
  • @Guria, Да, подозреваю что расширение какраз ее и дергает.