pc
Excel2010 summif суммесли если существуют ссылки на другие книги в документе excel2010 то вместо значений отображается #ЗНАЧ или VALUE# пока не откроешт все связные книги

решение, заменить =СУММЕСЛИ() на СУММПРОИЗВ()

пример:

=СУММЕСЛИ('C:\!!\[external.xlsx]Лист1'!$B$6:$B$51;B6;'C:\!!\[external.xlsx]Лист1'!$C$6:$C$51)
заменить на
СУММПРОИЗВ(('C:\!!\[external.xlsx]Лист1'!$B$6:$B$51=B6)*('C:\!!\[external.xlsx]Лист1'!$C$6:$C$51))
myckolah
? Excel Excel2010 Столкнулся с проблемой в работе Excel 2010 beta — у меня есть файлы, для которых открывается Защищённый просмотр, без возможности редактирования. Если в настройках убрать включение защищённого просмотра, то файл просто не открывается. Файл нормальный, .xls, на 2003 и 2007 открывается без проблем. Что делать?