to post messages and comments.

Опять роскомпозор шалит что ли?!

Ваше подключение не защищено

Злоумышленники могут пытаться похитить ваши данные с сайта e.mail.ru (например, пароли, сообщения или номера банковских карт). NET::ERR_CERTIFICATE_TRANSPARENCY_REQUIRED

Subject: *.mail.ru
Issuer: GeoTrust SSL CA — G3
Expires on: 15 сент. 2018 г.
Current date: 12 дек. 2016 г.

Несколько дней ковыряю баг с html5 аудио плеером, в котором звук иногда икает-затыкается. Проявляется в vk и яндекс.радио. Сделал тестовую html-ку с плеером, всё хорошо, воспроизводится в вивальди и опере на двух компах (на самом деле на баг многие жалуются, но я про то, где проверял конкретный тест). Надобавлял отладочного вывода в код хромиума, нашёл, где примерно искать проблему. Надобавлял ещё отладочного вывода. В итоге баг перестал воспроизводиться. Ну, раз ТАКИЕ изменения "исправили" баг, значит там какие-то гонки. Чтоб выяснить, изменения в каком месте "исправили" проблему, стал откатывать изменения. Откатывал, откатывал, откатил все, а баг так и не воспроизводится. Проверил на оригинальном немодифицированном браузере — не воспроизводится :-( Что делать?

msdn.microsoft.com

Unable to complete secure transaction

You tried to access the address
msdn.microsoft.com which is currently
unavailable. Please make sure that the web address (URL) is correctly spelled
and punctuated, then try reloading the page.

Secure connection: fatal error (51) from server.

msdn.microsoft.com

Transmission failure.

Похоже, что убили окончательно :-(

З.Ы. Я на Линупсе, есличё

Кто сказал что вивальди это хорошо? Это же говнохром в новой оболочке. Как тупил так и тупит. Во всем. Даже с одной вкладкой пустого яндекса (очередное говно по умолчанию!). Или ему мало 8 озу и 2 ядер? Тогда точно говно же.

Дебианщики обнаружили, что «открытый» Chromium скачивает проприетарный блобы, который включает и слушает микрофон. Блоб не появляется в списке расширений и не отключается.

Нет, этот блоб не используется для слежки за пользователем.

Обновлял хромиум и он ругнулся на неверное значение конфигурации ядра CONFIG_USED_NS. Облазил весь конфиг и подобного там не нашел (ядро 4.0.4), нашлось только CONFIG_USER_NS. Похоже на опечатку

В 27 версии они подсосали 40-й хромиум, а там допочинили ШГ, теперь галка disable-direct-write действует не только на обычные, но и на подгружаемые извне шрифты и говносайты типа meduza.io теперь стало возможно читать

Opera обновилась до версии 25, и похоже придется присоединяться к опера12-ебам, и становиться опера24-ебом: они слили изменения из нового хрома и сломали рендеринг шрифтов на 96dpi в windows, как до этого его уже сломали IE и Firefox. Бежать с оперы 24 некуда, все тлен.

Случайно в хроме нажал галку "не показывать больше это диалоговое окно" на диалоге. Теперь надо чтобы снова показывал. Как? Даже не знаю как это у гугля спросить

На Firefox 25.0.1 под EdUbuntu 12.04.3 (LTS) что-то сломалось. Поиск текста на страницах не работает. Верстка на одном сайте "едет".
При этом, дома в Firefox (правда, альфа 28.0) все нормально работает. Да и Chromium 30.0 на той же машине, где Firefox 25.0.1, работает нормально.

Вот сидишь тихо мирно, никого не трогаешь, делаешь if (window.location.pathname.match(regexp)) и в одном браузере совпадает, а в другом нет. Смотришь, а там путь возвращается как "%u043F%u0443%u0442%u044C", например. 21ый век, юникод, ага!

Ну что, если в Опере к выходу под GNU/Linux вкладок не будет самое время переползать на Firefox. XUL я, правда, не очень люблю, но у Хромиума никакущий GUI и, что важнее, отвратные расширения (тех же speed dial'ов, например). Походу это такая экосистема, духа свободы там нет. А жаль, вебкит мне больше нравится сам по себе. Но одним движком не насытиться.