← All posts tagged Cisco

seeker
Linux Cisco что-то я тупой видать совсем. есть кошка с настройкой порта
interface GigabitEthernet1/0/43
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,100,300,1000,2000
switchport mode trunk

есть линух в нее воткнутый.
1,300 вланы поднимаются, 2000 нет.

[root@localhost seeker]# cat /proc/net/vlan/prom
prom VID: 2000 REORDER_HDR: 1 dev->priv_flags: 1
total frames received 0
total bytes received 0
Broadcast/Multicast Rcvd 0

total frames transmitted 143
total bytes transmitted 9864
Device: p20p1
INGRESS priority mappings: 0:0 1:0 2:0 3:0 4:0 5:0 6:0 7:0
EGRESS priority mappings:
[root@localhost seeker]# cat /proc/net/vlan/wifi
wifi VID: 300 REORDER_HDR: 1 dev->priv_flags: 1
total frames received 281
total bytes received 30442
Broadcast/Multicast Rcvd 29

total frames transmitted 186
total bytes transmitted 34190
Device: p20p1
INGRESS priority mappings: 0:0 1:0 2:0 3:0 4:0 5:0 6:0 7:0
EGRESS priority mappings:
seeker
Cisco слушайте я вот что-то никак не могу придумать одну штуку.
есть сетка /24 приходящая в кошку с провайдера по транспортной /30. очень хочется воткнуть вторую кошку в пару для резерву. вот как бы это сделать? Как я понимаю и vrrp и hsrp требуют что бы было как минимум 3 доступных адреса с нашей стороны.
seeker
Cisco слушайте а у кого-нить есть где-то в в доступности ISRg2 с NAT ? в каком OID она отдает кол-во NAT translations ? Ато .1.3.6.1.4.1.9.10.77.1.2.3.0 выдает упорный 0
seeker
Cisco эээ а как у циски посмотреть в каких образах есть нужный мне MiB ? tools.cisco.com у меня выдает пустое окно. (если важно мне нужны собсно CISCO-IETF-NAT-MIB)
seeker
Cisco HP слушайте а что я нитак делаю что у меня не получается из LACP выжать 2 гигабита? Со второй стороны HP DL120 включен team. 802.3ad, Transtmit load balancing: dst ip
interface GigabitEthernet0/14
description FS-eth0
channel-group 1 mode active
spanning-tree portfast
interface GigabitEthernet0/19
description FS-eth1
channel-group 1 mode active
spanning-tree portfast

show etherchannel load-balance
EtherChannel Load-Balancing Configuration:
src-mac

show lacp 1 neighbor
Port Flags Priority Dev ID Age key Key Number State
Gi0/14 SA 0 78e7.d1f5.6412 18s 0x0 0x300 0x900 0x3D
Gi0/19 SA 0 78e7.d1f5.6412 26s 0x0 0x300 0x100 0x3D
seeker
Cisco Господа кошководы — есть вопрос. Как на Catalyst 3750 сделать так что бы OSPF переключался обратно при появлении более дешевого канала? Сейчас при падении канала A переключиение на канал B происходит но при востановлении канала A обратное переключение происходит только в случае падения канала B
seeker
Cisco мда... делаем ставки насколько я промахнулся с быстродействием 3750 и как быстро она завтра сложится...
seeker
Cisco а у кошки маршруты на свои ip int и присоединенные к ним сети это же connected ? (redistribute connected) или subnets ?
у меня почему-то при текущей конфе кошка принимает маршруты но свои не отдает
interface Vlan201
ip address 10.201.135.10 255.255.255.0
ip ospf authentication null
!
router ospf 10
log-adjacency-changes
redistribute connected
!
seeker
Cisco что-то я в силу утренней простуды видать туплю.

interface FastEthernet0/24
switchport access vlan 140
switchport mode access
no cdp enable
spanning-tree bpdufilter enable
spanning-tree bpduguard enable
вот такая конструкция только режет входящие bpdu или еще и исходящие?
seeker
Cisco Слушайте а расскажите мне сказку наночь: зачем в совремнном мире нужны ASA ? Ну кроме впн концентратора?