• Ubuntu Lucid Ruby natty Собрал пакеты Ruby 1.9.2p180 из Debian’а для Ubuntu Lucid и Natty — launchpad.net
    Пакет называется ruby1.9.1 из-за соглашений Debian.

    Установка: sudo apt-add-repository ppa:rotuka/ruby && sudo apt-get update && sudo apt-get install ruby1.9.1

Replies (4)

  • @rr, Ага, меня это 1.9.1 тоже порадовало. Под него ведь официально рельсы не заточены.
  • @NetBUG, Ага, но уже в Maverick’е и Natty в пакете ruby1.9.1 лежит Ruby 1.9.2p0. В p180 исправлена уязвимость, но в Ubuntu почему-то до сих пор не обновили. Восполнил недостаток для своей системы.
  • @rr, Я ж не на убунточке сижу, а когда в универе сервер таки запилил, сильно сомневался. Правда, лень победила %)
  • @rr, толпа за окном скандирует «R! V! M! RVM!»