← All posts tagged cent

rakoth
Linux cent В европу эти ынтырпрайзные решения!
Чесслово, даже арч, уж на что роллинг-релиз, а и то проще грабли разгибать.
Да, кактус с обновлением пыхи продолжается. Теперь не смог поставить php-devel чтобы сбрать imagemagick.
Он, конечно, есть собранный в репе штатной. Это там где пыха 5.3, ну а для 5.5 — собирай сам.
А для этого на серваке появился и gcc, и заголовки ядра, не говоря уж о заголовках пыхи и имеджика.
В ынтырпрайзе и дыры ынтырпрайзные!
rakoth
Linux ННП cent "Protocol http not supported or disabled in libcurl" Это как? phpinfo говорит, что всё ништяк. обновил на центе6.5 пыху с 5.3 до 5.5. Уняня, тырпрайзная ось с древним, как говно мамонта софтом и неприятием обновлений или санкции RH теперь так проявляются?