• Python Gentoo вот щас думаю, в веселом настроении и отличном моральном настрое, "Перепишу-ка я все свое на python3", ну тут думаю надо ж сделать python-updater
    mosquito ~ # eselect python set 2
    mosquito ~ # eselect python list
    Available python interpreters:
    [1] python2.6
    [2] python3.1 *
    mosquito ~ # python-updater
    File "/usr/bin/portageq", line 52
    print "ERROR: insufficient parameters!"
    ^
    SyntaxError: invalid syntax
    * Unable to proceed. Can not find PORTDIR. Make sure the command:
    *
    * portageq portdir
    * returns a value. If it doesn't, make sure you have updated to
    * latest portage version.
    *
    * Report bugs to bugs.gentoo.org
    mosquito ~ #

    Вот вам и мажорное обновление...

Replies (0)