← All posts tagged nokogiri

mikachiari

если у кого при "bundle install" падает nokogiri, первым делом глянуть, есть ли в системе установленные дев либы (всякие libxml2, libxslt), а потом уже можно сделать так "NOKOGIRI_USE_SYSTEM_LIBRARIES=true bundle install"
p.s. такое случалось, кажется только в opensuse. ubuntu работает и без ручного выставления "юз систем либрариз"