← All posts tagged dev

matrixdaniil
dev гитара DIY guitar пора бы собрать преамп на полевиках. А то преамп в marshall mg15 звучит не очень. И динамик туда нормальный 8ми дюймовый поставить. Круче было бы собрать на лампах, но инструмента в общаге нету, да и не факт что шасси от mg15 получится использовать. Хотел было сделать полноценную гитарную голову, пытался найти тех кто в спб сделает шасси по чертежам, но либо дорого и долго, либо партиями.
matrixdaniil
dev СПб нытьё Хочу работу. Чтобы со свободным графиком и желательно хоть как-нибудь связанную с embedded systems и пллюсами. Хотя можно и кутэ. Ну или там джанги и питоны... Хочется как развития так и денег. Мозги на месте, курить маны и гуглить вроде тоже умею.
matrixdaniil
Linux Ubuntu Поставился с minimal cd. Вроде уже все необходимые приложения поставил/настройки выполнил.

$ du -h --max-depth=1 --exclude=dev* --exclude=mnt* --exclude=media* --exclude=proc* --exclude=home* --exclude=var* --exclude=lost+found* --exclude=root* --exclude=tmp* | xclip -i -selection clipboard

9.7M ./etc
7.2M ./sbin
0 ./sys
149M ./opt
3.4M ./lib32
728K ./run
199M ./lib
4.0K ./selinux
8.7M ./bin
25M ./boot
4.0K ./srv
4.0K ./lib64
2.6G ./usr
3.0G .
matrixdaniil
? железо Flash wtf!?
/media/A237-213B$ du -h --max-depth=0
9.0G .

$ df -h | grep A237
/dev/sde1 15G 14G 1.4G 91% /media/A237-213B

15-9=6
6!=1.4

Перед этим была вот такая вот неизведанная штука:

$ rsync --progress ~/win7.img ./
win7.img
1928101888 47% 7.78MB/s 0:04:29
rsync: writefd_unbuffered failed to write 4 bytes to socket [sender]: Broken pipe (32)
rsync: write failed on "/media/A237-213B/win7.img": No space left on device (28)
rsync error: error in file IO (code 11) at receiver.c(322) [receiver=3.0.9]
rsync: connection unexpectedly closed (28 bytes received so far) [sender]
rsync error: error in rsync protocol data stream (code 12) at io.c(605) [sender=3.0.9]
matrixdaniil
dev говно Посмотрел ради интереса синтаксис языка(!?) программирования(!!?) 1с. Как на это можно писать... Мне кошмары теперь сниться будут. Как бы это развидеть.
Пока <условие> Цикл

Если <условие> Тогда
........Продолжить;
КонецЕсли;

КонецЦикла;

"КонецЕсли" пиздец >_<
matrixdaniil
Linux Ubuntu software Win dev *mac *qt *gtk жуйк, расскажи какие библиотеки нынче модно юзать для создания гуев кросс-платформенных приложений. Лично я вот остановился на гтк3 и на кутэ. Для первого я не смог найти годных уроков, а второе имхо немного вырвиглазно под линухами. Кодить собрался на плюсах.
matrixdaniil
Linux NTFS ext4 Сейчас буду переделывать раздел в ext4 =)
/dev/sda4 408G 181G 227G 45% /mnt/media

/dev/sda3 1 122881595 61440797+ 5 Расширенный
/dev/sda4 122882048 976770719 426944336 7 HPFS/NTFS/exFAT
/dev/sda5 * 63 122881184 61440561 83 Linux
matrixdaniil
Python dev Посоны а как определить внешний айпи? Может у кого-нить завалялся готовый скриптик? Или знает ресурс на который можно послыать запрос. Как вариант конечно парсить страничку с myip.ru ... Но хочется что-то более изящное.