← All posts tagged dev

matrixdaniil

пора бы собрать преамп на полевиках. А то преамп в marshall mg15 звучит не очень. И динамик туда нормальный 8ми дюймовый поставить. Круче было бы собрать на лампах, но инструмента в общаге нету, да и не факт что шасси от mg15 получится использовать. Хотел было сделать полноценную гитарную голову, пытался найти тех кто в спб сделает шасси по чертежам, но либо дорого и долго, либо партиями.

matrixdaniil

Хочу работу. Чтобы со свободным графиком и желательно хоть как-нибудь связанную с embedded systems и пллюсами. Хотя можно и кутэ. Ну или там джанги и питоны... Хочется как развития так и денег. Мозги на месте, курить маны и гуглить вроде тоже умею.

matrixdaniil

Посмотрел ради интереса синтаксис языка(!?) программирования(!!?) 1с. Как на это можно писать... Мне кошмары теперь сниться будут. Как бы это развидеть.
Пока <условие> Цикл

Если <условие> Тогда
........Продолжить;
КонецЕсли;

КонецЦикла;

"КонецЕсли" пиздец >_<

matrixdaniil

*mac *qt *gtk жуйк, расскажи какие библиотеки нынче модно юзать для создания гуев кросс-платформенных приложений. Лично я вот остановился на гтк3 и на кутэ. Для первого я не смог найти годных уроков, а второе имхо немного вырвиглазно под линухами. Кодить собрался на плюсах.

matrixdaniil

Посоны а как определить внешний айпи? Может у кого-нить завалялся готовый скриптик? Или знает ресурс на который можно послыать запрос. Как вариант конечно парсить страничку с myip.ru ... Но хочется что-то более изящное.