• Linux чума. сначала перестал автоматически монтироваться флеш-драйв, а теперь cd-rom. Куда ты катишься, убунта? В прошлое?

Replies (3)

  • @kawaikunee, смысл есть в этом, наверное, ибо eth0 автоматом тоже не стартует, приходится руками подымать. Если не трудно, подскажите, как проверить
  • @kawaikunee, ага я слышал что-то такое. Вот что у меня видать
    108 1768 0.0 0.2 16976 4688 ? Ssl 14:15 0:00 /usr/sbin/hald
    root 1769 0.0 0.0 3528 1316 ? S 14:15 0:00 hald-runner
    root 1793 0.0 0.0 3604 1240 ? S 14:15 0:00 hald-addon-input: Listening on /dev/input/event3 /dev/input/event0 /dev/input/event1
    root 1804 0.0 0.0 3608 1232 ? S 14:15 0:00 hald-addon-storage: polling /dev/sdc (every 2 sec)
    root 1806 0.0 0.0 3608 1328 ? S 14:15 0:00 hald-addon-storage: polling /dev/sr0 (every 2 sec)
    root 1813 0.0 0.0 3616 1224 ? S 14:15 0:00 /usr/lib/hal/hald-addon-cpufreq
    108 1814 0.0 0.0 3416 1172 ? S 14:15 0:00 hald-addon-acpi: listening on acpid socket /var/run/acpid.socket
    root 1815 0.0 0.0 3608 1232 ? S 14:15 0:00 hald-addon-storage: no polling on /dev/fd0 because it is explicitly disabled
    -----------------------------------------------------------
    я видимо не догоняю. Но что с этим можно сделать?
  • @kawaikunee, Наблюдение такое: если девайс (или диск) вставить и перезагрузиться — он виден. А если сначала загрузить ось и потом вставить — не подключается. Причем CD не подключается из-за I/O Error, как сообщает dmesg. Странно, почему же тогда eth0 не запускается автоматом?