← All posts tagged openSUSE

don-Rumata

При запуске браузера elinks, консоль плевалась таким:
vovan@opensuse:~> elinks
elinks: error while loading shared libraries: libperl.so: cannot open shared object file: No such file or directory
Гугление прямого ответа не дало (или пол пятого утра сказывается), но зато помог чисто виндовый способ решения: не работает — удали и поставь заново. В менеджере пакетов просто нажал "обновить", хоть новой версии и не было.

don-Rumata

Сюсефаги, подскажите, как мне как обновить весь софт до тех версий, которые есть в новоподключённых репах?
Т.е. есть основной репозиторий, репа апдейтов и нон-осс. Там лежат старый фокс, старый влц и т.д. Я подрубаю фирменную репу от влц, подрубаю репу с мозилловским свежим софтом ( download.opensuse.org ), жму zypper -v update, а оно не обновляется. Ну в смысле если запустить гуй яста, то на вкладках можно поменять источники и всё без проблем обновится, но руками такое проворачивать не Ъ, ибо пакетов дофига. Как мне сделать, чтобы оно само?
В ru.opensuse.org не нашёл ничего по этому поводу. Ткните пожалуйста носом.