← All posts tagged HowTo

don-Rumata

Не работал do-release-upgrade, выдавал что-то типа:
/usr/lib/python2.6/dist-packages/UpdateManager/Core/DistUpgradeFetcherCore.py:202: DeprecationWarning: apt_pkg.GetAcquire() is deprecated. Please see apt_pkg.Acquire() for the replacement. fetcher = apt_pkg.GetAcquire(self._progress)

Решилось просто:
aptitude clean
aptitude update
aptitude upgrade
reboot
do-release-upgrade

Да, проверять не врублены ли в гуях и консолях прокси.

don-Rumata

Если при использвании --include\--exclude ваш rsync матерится, что
[generator] risking file <какой-то файл> because of pattern <ваша маска>
то нужно просто добавить ключ "--delete-excluded", который сносит всё, чего нет в сформировавшемся списке.

don-Rumata

Вылезла такая ошибка:
sshd re-exec requires execution with an absolute path
Решил следующим образом: запустил /usr/sbin/sshd . Демон ругнулся на номер строки. Полез в конфиг. Опция "ForwardAgent yes" портила всю малину и валила демон.