• Flash Важный факт. Если собирать sdk 4.6.1 под 10 плеер, то опкодов тоже не будет. При этом этот же код 4.5.1 отлично собирает и играет в 11.2. Получается в 4.6.1 вообще старых опкодов нету, ну т.е. они есть, но надо подписать swf или чтото в этом роде

Replies (4)

  • @deep, если речь про опкоды алхимии, то они деактивируются только при сборки swf версии 13 и запуске в плеере 11.2. судя по ncannasse.fr Возможно адобу нужно это чтобы более чистый фидбек по molehil получить..
  • @nitrobin, Т.е. ты думаешь я с болды все выше написал или на боевом проекте проверил :)
    Все так как ты пишешь я и сам знал и считал что это так. Поэтому смело перешел на новую сдк для сборки как новых (под 11.2) и старых (под 10.0) проекты. И получил БОЛТ, собирает, но при запуске ошибка оппкодов. Вернул сдк 4.5.1 и все собралось и заработало. И там и там собираю по 10.0 плеер и запускал в 11.2 дебаг плеере
  • @deep, интересные дела.. а в проекте просто поключен swc скомпиленный алхимией?
  • @nitrobin, В проекте подключен swc который оптимизировал apparat-ом, которая также использует опкоды. swc от сюда blooddy.by