← All posts tagged Debian

bosha

*? не, ну как победить эту хрень:

gem update --system
Upgrading RubyGems...
Attempting remote upgrade of rubygems-update
Attempting remote installation of 'rubygems-update'
Install required dependency builder? [Yn] Y
ERROR: While executing gem ... (Gem::GemNotFoundException)
Could not find builder (>= 0) in the repository

Я уже гуголь замучил. Везде одно и тоже, удалите source_cache и будет радость. Да вот ни хрена. Не работает! >___<

bosha

сабж мне воистину поддается с трудом. Полчаса мучился, пытался запустить lighttpd. И так, и сяк — не хочет. Решил уже от безнадеги в ребут. И оно работает! >____<