• Есть плагин Colorer для Eclipse известно что под последнии версии linux он не работает проблемма оказалась очено простой надо перекомпилировать libnet_sf_colorer.so
    Берем исходники из svn co colorer.svn.sourceforge.net
    cd eclipsecolorer/libnative
    и
    mkdir objs (ну нет там такого каталога)
    make -f makefile.gcc
    Если не получилось
    до проверяем установлены ли sun-java6-source
    и прописываем в JAVA_HOME путь к каталоку с исходниками (/usr/lib/jvm/java-6-sun-1.6.0.20) я изменил в файле makefile.gcc
    Получившейся библиотекой заменяем ту что в плагине
    Вуаля

Replies (0)