← All posts tagged ATI

alparo

поставил xbmc. полчаса офигевши сидел игрался с ним и восхищался вслух. такое все няшненькое. и погоду показывает, и плагины держит, и выглядит солидно. однако потом в глаза стала бросаться тормознутость интерфейса. потом оказалось что половину dvdrip'ов он играет с лагами. про HD вообще молчу. оказывается в его svn есть поддержка vaapi. решил ставить xbmc-svn и catalyst-10.4. xbmc из svn не собрался. catalyst показывает изображение не на весь экран, хотя xdpyinfo и xrandr говорят что физ.размеры телика и разрешение заданы верно.
психанул, сдался и откатился на опенсорсные дрова. настроил qingy и теперь у меня няшное графическое приветствие, в котором я могу выбрать: грузиться в xbmc чтобы форсить перед гостями, или заходить в awesome и смотреть фильмы.

alparo

завел KMS. теперь няшно без прыжков происходит переключением между иксами и консолями. установил firmware для атишных дров и теперь вроде все работает ок. попробовал fullHD. проц поднатужился под 86% и нормально показал мне кино без лагов и других проблем. при этом куллер не разгонялся больше 1200RPM и проц не нагревался больше 35градусов. и частоты ядер прыгали между 1800 и 2200Мгц. видимо так и придется перебиваться пока не впилят в открытые дрова ati поддержку хардварного декодирования видео.

alparo

накатил на свежесобранный сервак archlinux. поставил awesome пока. где-то час убил на попытки запустить нормальноотображающие десктоп иксы. а проблема-то оказалась в настройках телика. выставил там пару функций и все завелось даже без xorg.conf. теперь у меня есть типа моник 1920, 32'' ) сегодня буду включать проблемный direct rendering и поднимать mpd.

alparo

жуйк, у кого-нить есть инфа работает ли аппаратное ускорение на карточках radeon hd4200. все что нагуглил, так это жалобы на арчефоруме что не пашет. но это было в январе. актуальной инфы нет. а хочеццо собрать htpc.