← All posts tagged Ruby

Yumitsu
Ruby Rails I18n gem за версией 0.5.0 имеет ошибки с интерполяцией по меньшей мере для rails версии 2.3.8. Используйте версию I18n 0.4.2.
Yumitsu
Ruby кодинг В свое время столкнулся с проблемой в Ruby 1.9 — он не хотел работать с UTF-8 ни под каким соусом. Недавно услышал, что нашли воркараунд. Киньте в меня ссылкой, кто нибудь.