← All posts tagged Rails

Yumitsu
Ruby Rails I18n gem за версией 0.5.0 имеет ошибки с интерполяцией по меньшей мере для rails версии 2.3.8. Используйте версию I18n 0.4.2.
Yumitsu
всякое Rails Textmate Однако, проблемы есть везде. К примеру, для того, чтобы в RoR-бандле заработала фича "Install Plugin" советуют вместо ruby 1.8.7 поставить ruby 1.8.6 или 1.9-ветку. Да ну нахуй, я и руками плагин поставить могу.