• Linux ? help egoboo Кто-нибудь, пожалуста, скомпильте под убунту современную версию игрушки egoboo. В репах и ппа-шках ужасно старая 2.7.7 в то время, как актуальна 2.8.1 При чем в ту версию что ставится легко и привычно невозможно играть потому, что она ужасно тормозит из-за того что ожидает таймер системы в 1000 Гц, а начиная с какого-то момента ядро безтиковое. В результате фпс = 1. Я-бы и сам скомпилил, но там такая куча зависимостей и вообще лень. Помогите кто может, а?

Replies (12)

  • @TeslaUa, не-не-не, Девид Блейн, отэтого не надо :)
  • @TeslaUa, Расписываюсь под каждым словом и не считаю это стыдным. Причесляю себя к малочисленным "просто пользователям" линукса, а не техническим спецам.
  • @TeslaUa, Зависимости. У меня и пакетов-то таких в репах нет которые оно хочет. Ладно-бы были, я-бы еще пропетлял.
  • @TeslaUa, один деб-пакет конечно не решит. Если как я понимаю слинковать динамически. Было-бы клево если-бы кто-то слинтовал статически или дополнительно скомпилил то, чего нельязя поставить из реп.
  • @TeslaUa, Капец, ребята, спрячте свой элитизм. Не первый раз сталкиваюсь, привыкший, но вы-ж тоже делайте лицо попроще плиз. Спасибо.
  • @TeslaUa, Та да. А я к созидательной деятельности подталкиваю. Мейнтейнер это тоже почётно.
  • @TeslaUa, глянул, но кажется дистриб не содержит egoboo
  • @TeslaUa, Сказать-сказали, спасибо и на этом конечно. Может кто не поленится и таки скомпилит.
  • @TeslaUa, ну надеюсь тут вся неприязнь лиш только к убунте, а не к "професии" мейнтейнера как таковой. потому что личные предпочтения дистрибов это как-бы решаемо. наверно.
  • @TeslaUa, тада. к сожалению :(
  • @TeslaUa, Одни тролли в треде.
  • @TeslaUa, Годный вброс!:)
    egoboo.svn.sourceforge.net Зависимостей там кот наплакал:) И все есть в 10.10