← All posts tagged Ubuntu

Shura

Опять какая-то фигня с обновлением psi+ на убунте. psi-plus-common обновился, всё остальное нет. В итоге при обновлении все пакеты psi-plus были снесены и теперь не ставятся из-за несовпадения версии psi-plus-common. ARGHHH
Как в этой долбаной убунте принудительно поставить пакет, не взирая ни на какие зависимости? Не нашёл такого в мане к apt-get

Shura

И опять не удаётся обновить psi+, какие-то проблемы в репах:
The following packages have unmet dependencies:
psi-plus-webkit: Depends: psi-plus-common (= 0.15~svn5336-267-0ubuntu1~precise) but 0.15~svn5337-268-0ubuntu1~precise is to be installed

Shura

Вот раньше бывало ждёшь выпуска новой версии убунты с нетерпением, хочется уже посмотреть что там, какие версии пакетиков, как всё выглядеть будет и прочее. А сейчас как-то пофиг стало, KDE ставится с kdeшного ppa, свежайший, firefox, thunderbird — тоже, libreoffice — тоже. А больше мне ничего и не надо. Могу вообще не обновляться