Replies (6)

  • @Shchvova, Apple же. Или дело именно в Windows? :)
  • @vaxyzek, Getting Started with the SDK
    Before installing the SDK, make sure that your computer fulfills the system requirements and that the required software has been installed.
    — Microsoft Windows® XP, Windows® Vista or Windows® 7 operating system.
    — ......
  • @Shchvova, developer.bada.com раздел Development Tools
  • @Shchvova, Я имел ввиду, что у Apple тоже платформа только под OSX, но они вроде умирать не собрались.
  • @vaxyzek, Сравнил подражателей с фап-идолом гейской тусовки.
  • @vaxyzek, тю, блин. Понятно, я о том бады для мака нет, потому и здохнет
    Q: What host platforms are supported for bada application development?
    A: Only Microsoft Windows®2000, XP, Vista and 7. Mac and Linux will not be supported in the near future

    В чем прикол оупенсорсной херни, если она работает только под виндой? Андроид работает под всем, например. Потому много крутых айфон девелоперов делает для айфоне, потому что SDK на маке работает.