← All posts tagged Linux

RA

Из-за дрегвенго qt на debian squeeze нормальный софт не работает из-за ошибок вроде
"Зависит: libqt4-network (>= 4:4.7.0~rc1) но 4:4.6.3-4+squeeze1 будет установлен"

Но! меняем в /etc/apt/sources.list.d/qutim.list слово wheezy на squeeze и тогда qutim поставится.
(я не знаю как оно туда с wheezy попало, вот чесно-чесно)

Осталось clementine расчихлить. Знает кто как clementine на squeeze поставить?

RA

Самый простой способ установить dropbox на debian lenny — это скачать и установить старую версию files.dropbox.com
Затем выполнить
dropbox start -i
И тогда инсталяха вытянет и установит самую последнюю версию dropbox'а.
И не нужно плясать с перепаковкой пакетов, дабы избавиться от проблемы зависимости libnautilus-extension1

PS Чтобы dropbox'е получить +250М места, то регистрироваться нужно по реферальной ссылке, например по моей db.tt

RA

на дебиане под гномом, если открыто контексное меню, то нельзя создать скриншот.
Никакой реакции на нажатие кнопки PrintScreen. Вообще.
Как же предпологается в этом случае делать скрины?

RA

После обновления ядра до 2.6.26-2-686 VirtualBox перестал работать.
Говорит, что драйвер vboxdrv не установлен
Установка драйвера закнчиватся неудачей с логом
Makefile:143: *** Error: unable to find the sources of your current Linux kernel. Specify KERN_DIR=<directory> and run Make again.

Понимаю что он не может найти сырца и даже говорит, что надо прописать путь к сырцу.
Только вот куда это надо прописать и что именно я не знаю.
Подскажите, что делают обычно в таких случаях?