Replies (3)

  • @Mutantcornholio, не хочу сказать ничего плохого, но обычно люди (или программисты) ДЛЯ СЕБЯ называют счетчики counter или что-то удобно-читаемое, а уже ПОТОМ заменяют длинные имена переменных на мелкие, и т.д. и т.п. лишь для того, что бы код меньше весил. Делать наоборот — странно и как-то глупо. Для препода что ли? Да если там такой простенький алгритм, что в i и j не путаешься — то преподу всё равно: он поймет. Воот. Подписался.
  • @folex, Не... просто я не совсем разобрался в алгоритме.. После момента, когда я просто не смог обозвать итераторы в вид currentPointInCurrentDirection (На практике, конечно, curPoint), я понял, что то, что я только что написал делает фиг знает что).
  • @folex, Твои посты вполе ок. Взаимно)