← All posts tagged ненависть

Hawat
Linux ненависть TeamViewer Скачал пакет: deb x64 nomultiarch и *уй:
# apt_p teamviewer_linux_x64.deb
Выбор ранее не выбранного пакета teamviewer9.
(Чтение базы данных … на данный момент установлено 72718 файлов и каталогов.)
Подготовка к распаковке teamviewer_linux_x64.deb …
Распаковывается teamviewer9 (9.0.32150) …
dpkg: зависимости пакетов не позволяют настроить пакет teamviewer9:
teamviewer9 зависит от libc6-i386 (>= 2.4), однако:
Пакет libc6-i386 не установлен.
teamviewer9 зависит от lib32asound2, однако:
Пакет lib32asound2 не установлен.
teamviewer9 зависит от lib32z1, однако:
Пакет lib32z1 не установлен.
teamviewer9 зависит от ia32-libs, однако:
Пакет ia32-libs не установлен.

Я конечно понимаю, что это связанно с wine(который в пакете), который не существует(или работает криво или еще что-то) под x86_64, но нафига тогда обнадеживать про nomultiarch?