← All posts tagged mono

CaufMAN

Ахахаха!!!

MonoDevelop for Windows is available from source only
А затем

MonoDevelop requires the following packages (or newer versions):
...
* F# (fsharpc program)
...

Ну то есть, если хочешь альтернативы VS, будт добр поставить VS и откомпелировать эту самую альтернативу

Ну и прямым текстом еще:

##Windows
###Prerequisites and Source
Install Visual Studio 2017 with the .NET Desktop and .NET Core workloads and the F# optional component (note, F# is disabled by default so need to enable it in the VS installer).