← All posts tagged chakra

Bupyc

надо новости до конца читать...
Chakra отказалась от Arch Linux как от базовой системы, на которой строится Live CD и теперь, из-за того, что планируется использовать свою базу пакетов, которая может быть несовместима с Arch Linux, Chakra закрывает поддержку KDEmod.
блин)))) я сижу на чакре...правда выпилил все её репы уже.

Bupyc

Начнемс...
Поставлен торрент доки настроен чуть внешний вид автовход настроена квака)
compiz ну никак не хочет работать :-)
видимо какой то пакет в зависимостях надро перекомпилить
hal не чинится но помоему он работает тем более пии ааких то манипуляциях я заменил его другим пакетом аналогичным
звук — мучался с phonton или как там его
устройство он мое не видит хоть убейся
1 вариант ставим пульсаудио создаем виртуальные устройства и цепляем
все отлично работает...но что то ломается или падает иногда хз и никав не чинится только выходом из юзера
2 вариант ставим вывод через ESD все робит! Нет глюков
и нет звука в флэше. :-)

Bupyc

И в продлолжении моих проблем...
Итак....звук починил раздачу инета через wifi тоже.
В кванке нечетабельные шрифты и не подключается а ошибку прочитать нельзя)

Bupyc

(сокращено
) [bupyc@bupyc-desktop ~]$ sudo pacman -Syu
:: Синхронизируются базы данных пакетов...
kdemod-core 60,0K 171,5K/s 00:00:00 [#####################] 100%
kdemod-extragear 13,8K 146,9K/s 00:00:00 [#####################] 100%
core 35,4K 140,9K/s 00:00:00 [#####################] 100%
extra 452,4K 484,4K/s 00:00:01 [#####################] 100%
community 376,7K 461,2K/s 00:00:01 [#####################] 100%
:: Эти пакеты будут обновлены в первую очередь :
pacman pacman
:: Хотите прервать текущую операцию
:: и обновить эти пакеты сейчас? [Y/n] Y
предупреждение: пропуск цели: pacman
разрешение зависимостей...
проверка на взаимную несовместимость...
ошибка: не удалось подготовить запрос (не удалось удовлетворить зависимости)
:: kdemod-aqpm2-git: требует pacman<3.4
[bupyc@bupyc-desktop ~]$
[bupyc@bupyc-desktop ~]$ sudo pacman -Syu
:: Синхронизируются базы данных пакетов...
kdemod-core не устарел
kdemod-extragear не устарел
core 35,4K 143,1K/s 00:00:00 [#####################] 100%
extra 452,4K 484,7K/s 00:00:01 [#####################] 100%
community 376,7K 454,5K/s 00:00:01 [#####################] 100%
:: Эти пакеты будут обновлены в первую очередь :
pacman pacman
:: Хотите прервать текущую операцию
:: и обновить эти пакеты сейчас? [Y/n] n
:: Запускается полное обновление системы...
:: Заменить iwlwifi-3945-ucode на core/linux-firmware? [Y/n] Y
:: Заменить iwlwifi-4965-ucode на core/linux-firmware? [Y/n] Y
:: Заменить iwlwifi-5000-ucode на core/linux-firmware? [Y/n] Y
:: Заменить iwlwifi-5150-ucode на core/linux-firmware? [Y/n] Y
:: Заменить kernel26-firmware на core/linux-firmware? [Y/n] Y
:: Заменить procinfo на core/procinfo-ng? [Y/n] Y
:: Заменить rt2x00-rt61-fw на core/linux-firmware? [Y/n] Y
:: Заменить rt2x00-rt71w-fw на core/linux-firmware? [Y/n] Y
:: Заменить xz-utils на core/xz? [Y/n] Y
разрешение зависимостей...
предупреждение: обнаружена циклическая зависимость:
предупреждение: xorg-server будет установлен перед nvidia-utils, как зависимость
проверка на взаимную несовместимость...
ошибка: не удалось подготовить запрос (не удалось удовлетворить зависимости)
:: broadcom-wl: требует kernel26<2.6.33
:: kdemod-aqpm2-git: требует pacman<3.4
[bupyc@bupyc-desktop ~]$ sudo pacman -Syu
:: Синхронизируются базы данных пакетов...
kdemod-core не устарел
kdemod-extragear не устарел
...
:: linux-firmware конфликтует с kernel26-firmware. Удалить kernel26-firmware? [Y/n] n
ошибка: обнаружен неразрешимый конфликт пакетов
ошибка: не удалось подготовить запрос (конфликтующие зависимости)
:: linux-firmware: конфликтует с kernel26-firmware
[bupyc@bupyc-desktop ~]$ sudo pacman -Syu
...
ошибка: не удалось подготовить запрос (не удалось удовлетворить зависимости)
:: broadcom-wl: требует kernel26<2.6.33
:: kdemod-aqpm2-git: требует pacman<3.4
ппцццццц