• ШТО? koleso ~ # apt-get remove pidgin
    Чтение списков пакетов… Готово
    Построение дерева зависимостей
    Чтение информации о состоянии… Готово
    Следующий пакет устанавливался автоматически и больше не требуется:
    libxss1
    Для его удаления используйте «apt-get autoremove».
    Будут установлены следующие дополнительные пакеты:
    libc6-dev
    Предлагаемые пакеты:
    glibc-doc
    Пакеты, которые будут УДАЛЕНЫ:
    mint-meta-cinnamon pidgin pidgin-libnotify
    Пакеты, которые будут обновлены:
    libc6-dev
    обновлено 1, установлено 0 новых пакетов, для удаления отмечено 3 пакетов, и 0 пакетов не обновлено.
    не установлено до конца или удалено 1 пакетов.
    Необходимо скачать 0 B/5 519 kB архивов.
    После данной операции, объём занятого дискового пространства возрастёт на 18,8 MB.
    Хотите продолжить [Д/н]?
    -----------
    То есть я удаляю пакет, но
    объём занятого дискового пространства возрастёт на 18,8 MB.

Replies (5)

  • @33, ты ж обновляешь еще
  • @TLemur, Капитан, если мужчине ударить по яйцам, то всем понятно, что ему больно, но констатация этого факта не облегчит его страдания.
  • @33, Сношу, кстати, потому что пижон почему-то не обновляет ленту жуйка, а для этого у меня вебморда есть.
  • @33, Будут установлены следующие дополнительные пакеты:libc6-dev
    Вот тебе 18,8 МВ.
  • @33, У тебя с прошлого раза остались выбранные на установку пакеты. Запусти интерактивно и сними пометки.