Чтобы добавлять сообщения и комментарии, .

@Kolyan-ufalug:
Kolyan-ufalug

Выяснилась ещё одна причина или прошивать OpenWRT в роутеры от TP-Link сразу, или не брать эти роутеры вообще. Оказывается стоковая прошивка не умеет одновременно держать доступ в интернет по IPv6 и IPv4. Для доступа в интернет по IPv6 необходимо отключиться от интернета по IPv4. Одновременно два подключения держать прошивка не умеет by design.

@ShpurloS:
ShpurloS

Был настроенный OpenVPN сервер, все 2 месяца работало. На клиенте поменяли роутер (поставили TP-Link tl-wr841n) — впн начал вести себя странно — при попытке подключиться по RDP впн переставал пропускать трафик. При пинге более 190 байт — та же шляпа. Решилось отключением SPI firewall. Уж не знаю что там openvpn вытворяет, но оно ему не нравилось.

@Melhior:
Melhior

Смотрю на их управляемые комутаторы до 10к и понимаю что различаются они только ценой

@den-po:
den-po

значит было: старый комп + усб-вифи свисток, роутер. всё ок.
стало: новый комп + тот же усб-вифи свисток. скачка ок, а аплоад ~0.5 мегабит. при этом ноут через встроенный вифи-адаптер и через этот же самый свисток — всё ок. в инете люди с такой же мамкой (p8h77-v) жаловались, что у сети отдача тупит с родными драйверами. мои игры с драйверами ни к чему не привели.
напрягало больше всего то, что на телевизоре больше не мог смотреть видео с компа.
решился бросить от телека к компу кабель, но перед этим поставил последнюю прошивку от BrainSlayer на роутер. и что же, всё просто залетало.

@uno:
uno

жуйк, у меня тут непонятка с сетью. В общем, ситуация такая:
Сделал я сеть в школе между двумя этажами. На этажах стоит по 24 портовому коммутатору D-link (1024D) (один гигабитный, другой сотка). Также в сеть включен роутер TPLINK TD-8810 (самой первой ревизии походу, т.к на сайте другой на вид гуглится). Настройки его для меня — "черный ящик", но информатичка говорила что все работало на одном компе.
Самое интересное — по дхцп клиенты получают адреса, днс, гейт и т.д, но инета нет нигде. И что странно — роутер пингуется, а клиенты между собой — нет. "Превышен интервал ожидания для запроса". Может это быть "изоляция клиентов"?
Линк на девайсе поднимается, кажет аплинк даунлинк порта, есть или нет подключение не знаю, но диагностика кажет что ни гейт (провайдерский) ни днс серваки не прошли тест (пинг не идет, как я понимаю).

Сейчас не на месте, но на правах угадайки — что это может быть? Чтобы в следующий раз глянуть что к чему более детально.

@xorkrus:
xorkrus

И таки вопрос треда #2235981 актуален. Принесли ноут новенький — спидтест выдает 12-15мегабит (вместо 100\вместо 95 настолького пк). Фильм смотреть по сети (серия весит всего 200мб) нереально. Подвисает. С инетом проблем в принципе нет.

@SkyLimited:
SkyLimited

Обновил прошивочку, и вот 743 я модель себя показывает с лучшей стороны img689.imageshack.us . Хотя и до обновления она показывала себя не плохо. Но показатели ~к теоретическому максимуму это мега круть.

@SkyLimited:
SkyLimited

Обновил прошивку на роутере — полет нормальный.

@LA638:
LA638

Повинуясь Высшему Жуйкоразуму, приобрел-таки TL-WR1043ND.
На родной прошивке версии 100820 на первый взгляд неплохо работает. Правда повис при втыкании в него USB шнурка от HDD. После выкл-вкл питания заработал нормально, определил подключенный винт.
Скорость чтения с ntfs раздела = 5.5 Мбайт/с.

@avr:
avr

У кого есть опыт в настройке IGMP (TVi) на маршрутизаторах TP-LINK? Поделитесь! :)

@avr:
avr

Прошивка с кучей исправлений для домашнего маршрутизатора 82.142.138.134
1. Add IGMP function;
2. Fixed a bug of static router function;
3. Fixed a bug of too short timeout causing L2TP connection failure in Russia;
4. Improved some fucntions.
1. Fix a problem that the static route will not take effort after rebooting if the WAN connection type is PPTP/L2TP+Static IP.
2. Fix a problem that the help page will not display if the WAN connection type is 802.1X+Dynamic IP.

@avr:
avr

Одно из решений при подключении маршрутизатора к DSL-модему: forum.tp-link.su

@xorkrus:
xorkrus

У меня снова epic fail.
Модем TD-8840T
Стояла firmware TD-8840T_v2_090609. Потребовалось поставить TD-8840T_V2_100525. Скачал с оф. сайта, зашел в роутер, сохранил rom-0. Выбрал новую прошивку и нажал кнопку Upgrade.
Простояла страница в состоянии "Загрузка" более чем 1.5 часа. Подумав что, скорее всего, модем не шьется (ибо должен был сам перезагрузиться и сброситься), закрыл страницу и занялся своими делами. Спустя пару часов решил разобраться и полез посмотреть логи, мб чего есть. Однако страница 192.168.1.1 — не открывается. Висит в состоянии "Загрузка". Браузеры пробовал разные. Рестартовать модем вручную — боюсь. Вдруг совсем не заведется.
На тельнет\фтп\веб модем не отвечает. Telnet пишет Сбой подключения, FTP пишет Таймаут соединения, WEB висит на Загрузке.
Что делать? Как его спасать? Если надо рестартовать, то что делать если не заведется?
Сцылка: bb.ct.com.kz
Такое печальное сообщение опубликовал пару минут назад. Уже почти паникую ибо денег на ремонт\новый мопед в ближайшем будущем не предвидится... :(

@xorkrus:
xorkrus

Знает ли кто полноценный эмулятор веб-морды TP-Link TD-88** (в частности 8840 и 8816) ? Чтобы в нем работало переключение PVC на вкладках Status и Inteface Setup -> Internet. Я уже боюсь на своем эксперементировать :) Ну или как бе скопипистить со своего модема на локальный веб-машинку...?

@xorkrus:
xorkrus

Включил в своем тплинке ACL. Webб WAN, Active, 0.0.0.0 ~ 0.0.0.0 (means all IPs). Так теперь вообще к модему доступа не имею. Не только WEB, но и SSH\Telnet\FTP недоступны... Опять ребутать со сбросом чтоли? "Как сказала бы Алла, это полный пипец" (с)