Чтобы добавлять сообщения и комментарии, .

@egplife:
egplife

хехе unchecked mobilehub.io

@Ta2i4:
Ta2i4

Не могу понять, почему у меня выскакивают ошибки. При этом в браузере эти файлы открываются:
Failed to fetch URL dl-ssl.google.com reason: Cannot assign requested address: connect
Fetched Add-ons List successfully
Fetching URL: dl-ssl.google.com
Failed to fetch URL dl-ssl.google.com reason: Bind Cannot assign requested address: connect
Done loading packages.
Fetching URL: dl-ssl.google.com
Failed to fetch URL dl-ssl.google.com reason: Bind Cannot assign requested address: connect
Запуск от имени администратора не помогает... SDK установлен в Program Files (x86). ОС — Win8pro-x64.
Гугл, давай, помогай :)

@otakuSiD:
otakuSiD

Как повыбривать остатки гавна от старых версий 'Windows Azure SDK':

1. Выполняем в консоли 'gacutil /l' и проверяем нет ли в GAC ДЛЛ`ок от старой SDK.
2. Если есть киляем вот таким макаром:

gacutil /u "Microsoft.WindowsAzure.ServiceRuntime, Version=1.7.0.0, Сulture=neutral, PublicKeyToken=31bf3856ad364e35, processorArchitecture=MSIL"

Если не получается удалить — открываем реестр и смотрим что бы сдесь:

HKEY_CURRENT_USER\Software\Microsoft\Installer\Assemblies\Global

и сдесь:

HKEY_LOCAL_MACHINE\Software\Classes\Installer\Assemblies\Global

небыло записей для ДЛЛ`ок старой SDK.


msdn.microsoft.com
support.microsoft.com

@hohoho:
hohoho

если вдруг кто-то хочет разрабатывать или уже разрабатывает плагины к квипу — просьба проверить последний sdk. Изменений море, проверяли все, но могли что-то упустить. рецоменд кому не жалко. ссылки и описание: forum.qip.ru

@iCat:
iCat

Проблема из #2022651 решилась. Как оказалось, проблема крылась не в SDK Manager'е, а в Java, которая по умолчанию использует протокол IPv6. Для решения проблемы пришлось создать системную переменную
_JAVA_OPTIONSсо значением
-Djava.net.preferIPv4Stack=true

@iCat:
iCat

Android SDK Manager упорно ломится скачивать списки пакетов по TCP v6, несмотря на то, что TCP v6 протокол отключен напрочь. Соответственно, пакетов оно не находит, и нифига не отображает. Кто сталкивался? Как можно бороться?

@skobkin-ru:
skobkin-ru

Нашел баг в Android SDK.
Если переназначено местоположение директории документов, то утилита управления эмуляторами обосрется вместо запуска эмулятора.
Создает директорию .android она действительно там, где "Documents". А вот при запуске эмулятора ошибка — не может считать файл из C:\Users\skobkin\.android\...
Говно.

@hohoho:
hohoho

да, кусок новых возможностей сдк то забыл показать. теперь можно часть плаг-контактов унести из контакт-листа в окно сообщений. погоды там разные, всяко разно

@hohoho:
hohoho

сегодня у нас двойной гет. во-первых, мы собрали в релиз билд 7000. во-вторых, апнул версию сдк до 1.11
из нового-вкусного — новый плагин с радио. качаем, пробуем

@hohoho:
hohoho

выложил новый sdk плагинов forum.qip.ru
забирайте:)

@zEvg:
zEvg

Есть либа (swc) собранная кривыми руками и поэтому в нее вкомпилен Flex SDK (классы mx.). В результате если добавляешь ее в свой проект то он компилится с классами не из оригинального SDK а из этой либы. Есть ли какой-то способ без изменения этой либы сказать компилятору чтобы он брал классы mx. из оригинального SDK ?

@Gem:
Gem

Эмулятор Android'а ужасно тормозной и жрет 99% CPU при загрузке.
Ответ находится здесь : About emulator performance.
Методом тыка нашел приемлемый вариант запуска:
./emulator @android_dev1 -noskin -noaudio -show-kernel -cpu-delay 0 -no-boot-anim -netdelay 0

@zet:
zet

Удалось при помощи Android SDK перенести упрямые приложения с диска аппарата на карту памяти. Мануал тут, 4pda.ru

@ddos:
ddos

./androsign /home/ddos/my-meizu.zip
Exception in thread "main" java.lang.NoClassDefFoundError: testsign
Caused by: java.lang.ClassNotFoundException: testsign
at java.net.URLClassLoader$1.run(URLClassLoader.java:217)
at java.security.AccessController.doPrivileged(Native Method)
at java.net.URLClassLoader.findClass(URLClassLoader.java:205)
at java.lang.ClassLoader.loadClass(ClassLoader.java:321)
at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:294)
at java.lang.ClassLoader.loadClass(ClassLoader.java:266)
at java.lang.ClassLoader.loadClassInternal(ClassLoader.java:334)
Could not find the main class: testsign. Program will exit.
Failed! жуйк, что я делаю не так?

@Revertron:
Revertron

Что за херня происходит? Создал новый AVD 2.3.3, залил туда игрушку нашу около 10мб, а залить заново уже невозможно — Failure [INSTALL_FAILED_INSUFFICIENT_STORAGE]
Раньше таких проблем не было!

@Disabler:
Disabler

заметил интересный факт: берём андройдный сдк, создаём новое устройство, выбираем образ пререлиза 3.0 и ставим разрешалку 800х480. запускаем и вуаля! 3.0 выглядит ну прям один в один как 2.3. а вот при разрешалке 1024х600 и выше — оно выглядит как планшетная версия.

@wwarlock:
wwarlock

В android 2.3 добавили еще два экрана для виджетов.
По-крайней мере, в эмуляторе из SDK их теперь 5.
Зато убрали утилиту adb. Eclipse и Idea теперь не работают и, при этом, не предлагают обновлений для работы с новым SDK.

@Constantiner:
Constantiner

Не знал о существовании во Flex SDK утилиты swcdepends. Правда что-то пока не удалось ее правильно запустить, но попытаюсь :) В SourceMate есть специальный визард для ее запуска (наравне с SWFDump и copylocale).

@Excile:
Excile

С завтрашнего дня думаю начать пробовать кодить под андроид :)безумно интересная штука! Только что скачал SDK r6

@zet:
zet

А может они там мингву сломали? Кутэшный экзампл скомпилился, qconf скомпилился, а псина не хочет компилиться, хоть и конфигурится без ошибок :-(

@hohoho:
hohoho

новость для тех, кто следит за развитием проекта. вроде завершил новый сдк, пару скриншотов можно посмотреть тут blog.qip.ru
Скоро будет доступен для скачивания

@sergray:
sergray

с Nokia Qt SDK Beta у Nokia наконец появился Linux в списке поддерживаемых платформ

@gelin:
gelin

Чой-то мой SDK стал отказываться аплоадить приложения через USB. В эклипсе пишет что-то вроде "Failed to upload ....apk on 'HT....': timeout". Просто adb install тупо долго и безуспешно висит. ЧЯНТД?

@zet:
zet

Updated Qt SDK Released
qt.nokia.com

@Guria:
Guria

а ещё в последний выпуск вошёл вот-такой вот лаунчер-деплоер: code.google.com правда есть только для Винды и МакОСи.