to post messages and comments.

@i3h9bqc:

Кто-нибудь пробовал обновляться путем замены репозиториев? Как оно нормально работает потом? Или лучше ставить все по-чистому? Сомневаюсь просто в том что после такого обновления все будет работать.

@i3h9bqc:

Ура товарищи! Походу вышла openSuse 42.3 и похоже что давно. Блин, что-то мне думается что нужно попробовать Thumbleweed, там по идее не нужно сидеть и думать что вышла новая версия, а кто-то сидит на старой потому что лень и вообще лень.

@justonemore:

mate-terminal: symbol lookup error: /usr/lib64/libepoxy.so.0: undefined symbol: epoxy_glDrawElementsInstqncedBaseVertexBaseInstanceEXT
Ух бляа–а–ть! Заебало. openSUSE.

@justonemore:

Если с помощью Synapse открыть файл с видео и в этот момент будет запущено Banshee, то видео будет передано Banshee, но посколько Banshee не то не поддерживает формат не то раузичлс воспроизводить видео, начнёт проигрывася первая песня в текущем списке воспроизведения. А если Banshee не запущено, то видео откроется в Smplayer (Smplayer асоциирован с видеофайлами с помщьюк файлового менеджера Caja).

@justonemore:

(+) Video --vid=1 (*) (h264)
(+) Audio --aid=1 --alang=und (*) (aac)
Failed to initialize a video decoder for codec 'h264'.
Video: no video
Failed to initialize an audio decoder for codec 'aac'.
Audio: no audio
No video or audio streams selected.

Также Banshee не вопспроизводит тот же AAC. openSUSE Leap 42.2. Ставил кодеки отсюда: opensuse-community.org (GNOME codecs).

@justonemore:

GNOME software уже больше 8 минут крутит кружочек после того как я удалил два пакета. Инетересно на что указывает число 4 рядом с надписью Installed.

@justonemore:

Attempt to postMessage on disconnected portПосле установки дополнения с сайта extensions.gnome.org. Написало что установилось, но в about:addons его нет а на extensions.gnome.org появилось это сообщение.

@justonemore:

openSUSE Leap 42.2. Не могу с помощью Firefox установить расширения для GNOME 3 так плагин нужный для этого почему–то не обнаруживается Firefox хотя и установлен (судя по zypper). Пока печатал закралось подозрения что плагин этот уже не работает с установленной версией Firefox.

@justonemore:

Попытка установить нужный для воспроизведения кодек завершается неудачей. 2017 год, openSUSE Leap 42.2, PackageKit, GNOME software вся хуйня.

@justonemore:

openSUSE Leap 42.2. Yast предупреждает о том что свободное место на одном из примонтированных разделов почти закончилось. При чём делает оно это каждый раз когда устанавливается новый пакет. Интересно что раздел не является кореневым и находится на другом HDD.

@justonemore:

С помощью файлового менеджера в MATE ассоциировал файл с расширением mp4a с Mpv, но открываются сперва в Firefox а он в свою очередь предлагает или сохранить файл или открыть его в Mpv. Раньше файлы с таким расширением открывались и проигрывались Firefox`ом.

@i3h9bqc:

Заметил у себя баг с konsole (kde) после закрытия остается в процессах и грузит проц (20-30%). Вот все же замечательно но все равно найдется какашка которая весь кайф испоганит.

@i3h9bqc:

Когда-то мне кто-то рассказывал как заебись все ставить из реп что это мол круто-надежно и охуенно... И в который раз трачу кучу времени пытаясь получить необходимый результат от пакета из репозитория. Ну, в общем, как не странно после захода на официальный сайтик этого добра и установки без всяких реп все работает как положено, а большее мне и не нужно.

@i3h9bqc:

Вот интересно, есть такой месседжер Kopete его называют, вроде бы не плохой, но есть один очень неприятный момент. Когда закрываешь окно с jabber конфой он из нее так же и выходит, какое-то очень странное поведение. Смотрел вот настройках, ничего похожего на то чтобы это можно было как-то пофиксить не нашел.
В общем сижу на qutIM, а чо делать...

@i3h9bqc:

Как бы это найти как клиент для openvpn настраивается, что-то не находится... Интересно ключи от винды ведь должны походить?

@justonemore:

Решил такой чистый и незамутнённый падаван освоить новый язык программирования (Vala в данному случае), новые технологии, осмелился в кои–то веки сделать что–то стоящее, дерзнул. Создал новый проект в Anjuta и тянется сделать свою первую кнопку в Glade, своё первое окно и жестоко очень жестоко разочаровывается, сталкивается с linux действительностью. Anjuta падет, аварийно завершается с сообщением

GladeUI:ERROR:glade-catalog.c:840:glade_catalog_is_loaded: assertion failed: (loaded_catalogs != NULL)
Aborted

Мрак, депрессия, обида. И всё. Всё что теперь ждёт это вэбня, Windows и Delphi.

@justonemore:

Gecko Linux который на основе openSUSE. Как вы думаете установил ли я Packagekit? Конечно установил. А почему оно не работает? А чёрт его знает. Может нужно запустить какой–то сервис? Ничего подобного не нашёл. Вот так и живём. Вроде и есть вроде и работает.

@justonemore:

Ебаные аудиоплеера под Linux. В даном случае Banshee. К файлами напрямую оно интерфейса не предоставляет и я не знаю как прослушать все файлы с музыкой в каталоге который называется DRUM AND BASS. Получается что никак. QuodLibet под openSUSE Leap 42.1 не работает. Нужно поискать замену или же начать разбираться с тем почему не работает и как исправить.

@justonemore:

openSUSE. GNOME 3. И сменить фон рабочего стола не получается. ТОлько когда переключаешься из виртуальной консоли на несколько мгновений становится виден тот фон рабочего стола что выставлен в GNOME control center.

@justonemore:

On paper, openSUSE Leap 42.1, with SLE stability and three years of support, kernel 4.1 and Plasma 5.4, tons of good software, and community repos sounds like a blazing good deal, a dream come true, the Linux Nirvana. In reality, it is nothing of the sort.

Package management works, but you don't get all the software you need plus conflicts, codecs are broken, network connectivity is half-broken, smartphone support is average, resource utilization is high. The distro works, but it gives you no love. It is far from being the beautiful, exciting, amazing product that I expected, the kind that reigned supreme in the SUSE 10 and 11 days. Ah, how I miss them.

Overall, despite being stable, i.e. non-crashy, openSUSE 42.1 is hardly usable as a day-to-day distro. If you value your software, media and gadgets, then this operating system will frustrate you. Xubuntu Vivid or Mint Rafaela are much better choices. Faster, leaner, just as beautiful, and they actually give you everything you need, without any bugs or problems. This autumn season turns out to be one of the worst I've ever had, and it makes me wanna blowtorch a few keyboards. Almost anything and everything I tested so far sucks to a high or very high degree. Present company included. OpenSUSE 42.1, one small step for SUSE, one giant leap for failure. 4/10.

dedoimedo.com

@mikachiari:

та же опенсуся, жабаскрипт. верней, guard, компилящий ассеты. какого-то лешего, команда bundle exec guard падает с ошибкой (уж не припомню). workaround таков — пишешь TERM=dumb и в путь. очередной раз пишу (по привычке) bundle exec guard и о чудо! всё работает само! и не припомню ничего особого, что произойти могло. разве что, может, oh-my-zsh как-то к этому причастен? (обновился недавно)

@mikachiari:

если у кого при "bundle install" падает nokogiri, первым делом глянуть, есть ли в системе установленные дев либы (всякие libxml2, libxslt), а потом уже можно сделать так "NOKOGIRI_USE_SYSTEM_LIBRARIES=true bundle install"
p.s. такое случалось, кажется только в opensuse. ubuntu работает и без ручного выставления "юз систем либрариз"

@mikachiari:

поставил на свою опенсусь 13.2 kde 5 (ну как, 5, кусками). работало. сегодня жму "sudo zypper dup" и получаю на выходе не грузящуюся систему... пришлось откатываться до kde4. хоть настройки сохранил и то хорошо!

@justonemore:

Руководствуясь этой статьёй: itzgeek.com по обновлению openSUSE 13.1 до openSUSE 13.2 нифига не обновился. В результате выполнения команды zypper dup было скачано около 1,3 Гб данных а openSUSE так и осталась 13.1. Вот только теперь, почему-то, gdm и GNOME 3 не работают (решил приурочить очередную попытку начать пользоваться этим поделием к обновлению). Online update в Yast2 сообщает о неудовлетворённых зависимостях свзяанных с libzypp.so.1306. Команда zypper dup пишет что нужно скачать 1,56 GiB что меня огорчает. Непонятно. Вот всё откладывал и откладывал установку Salix. Сегодня с утречка попробую.

@ultr0:

Рискнул опробовать OpenSUSE 13.2 x64, при всём недоверии к 64-битным линуксам ведёт себя достаточно хорошо. Даже графика не падала, как это на 12.3 x64 было.

@svinkun:

Для пользователей сего дистрибутива ретранслирую по просьбе товарища, "что open-suse.ru в очередной раз просран, а ip для прописывания в hosts — 85.17.176.55".

@kSM:

есть что-нибудь адекватное в замену Kopete?

@kSM:

Здравствуй, Линукс, новый год... Поставили на работе линукс.

@liathit:

Вот вам, свежая OpenSuse c KDE.

@LittleChris:

наконец допилил профили apparmor для dnsmasq в свежем NetworkManager

@morphay:

поставил сюсю 13,1 с мате вполне прилично, только аплет времени не настраивается ...

@Fang:

нда уж, после двух трейсов, хотел бы посмотреть в глаза тем людям которые уверяли меня в стабильности новой суси...

@wasd:

После AutoYaST решил попробовать kickstart. А он сука взял и заработал с первого раза, даже ебаться не пришлось.
Теперь я люблю RedHat и не люблю Novell.

@scame:

Это свершилось. 5 лет ожидания и я могу наслаждаться ААА игрой на своей linux-машине. И всего за 124 рубля. Ура, товарищи!

@seeker:

ахуенная система. 2013год а драйвера usbserial из системы выпилены
modprobe usbserial
FATAL: Could not load /lib/modules/3.4.28-2.20-desktop/modules.dep: No such file or directory
[7948974.987041] usb 6-2: new full-speed USB device number 2 using uhci_hcd
[7948975.133128] usb 6-2: New USB device found, idVendor=067b, idProduct=2303
[7948975.133135] usb 6-2: New USB device strings: Mfr=1, Product=2, SerialNumber=0
[7948975.133140] usb 6-2: Product: USB-Serial Controller
[7948975.133143] usb 6-2: Manufacturer: Prolific Technology Inc.

@wasd:

cs14106.vk.me

@SkyLimited:

Вот openSUSE вполне себе приличная и приятная система. Все нормально работает, без тормозов. YaST позволяет все настраивать нормально.

@wasd:

Нашёл, где фейлит автояст. Во время установки он пытается вывести на экран "Saving iSCSI configuration" и вываливается QT BACKTRACE RASPEEDORASILO. Блеадь, я думал, проблема в самих ястокостылях, а всё оказалось проще – во фронтенде ._.

@wasd:

AutoYaST — кривое неюзабельное говно. Я ему грю "создай мне iso образ с голой системой", а он мне в ответ выдаёт кучу ошибок, но образ таки создаёт, но только с полной системой. Это в 12.3. В 12.2 он просто падает на каждый чих и ничего не даёт сделать толком. Пробую версии ниже, ниже, ниже, а потом выкидываю нахуй, если не решит моих проблем.

@bsdfun:

Потыкал сейчас эту "легковесную сборку" KDE — после запуска жрет 320 метров! Да у меня обычные кеды меньше жрут!