Чтобы добавлять сообщения и комментарии, .

@qnikst:
qnikst

ладно, питонодевелоперов мне надоело мучать, следующий шаг, есть нода, поставленная инсталлером, если npm-ом собранный сайт, как из этого сделать портабельную версию?

@AlexVK:
AlexVK

Ну вот что ему надо...
51255 error Linux 4.8.6-201.fc24.x86_64
51256 error argv "/usr/bin/node" "/usr/bin/npm" "install"
51257 error node v4.6.1
51258 error npm  v2.15.9
51259 error code EPEERINVALID
51260 error peerinvalid The package [email protected] does not satisfy its siblings' peerDependencies requirements!
51260 error peerinvalid Peer [email protected] wants csslint@^0.10.0

@Yurtaev:
Yurtaev

Меня иногда пугает огромное количество зависимых модулей необходимых для установки какой либо тулзы через npm => `Node Packaged Modules`.

@kaineer:
kaineer

Как-то незаметно случилось — после установки node.js в хомяк у меня внезапно стал запускаться npm. Язь!