Чтобы добавлять сообщения и комментарии, .

@otakuSiD:
otakuSiD

bugs.ruby-lang.org

поэтому 'gems update' всегда требует подтверждение если обновляются гемы которые идут по умолчанию с руби. и нет ключа что бы зафорсить перезапить.

НЕТ КЛЮЧА КАРЛ!!!
ХОДИ И ИНСТАЛЬ ВСЕ РУКАМИ!!!
АВТОМАТИЗАЦИЯ? НАХУЮ МЫ ВАШУ АВТОМАТИЗАЦИЮ ВЕРТЕЛИ!!!

@mikachiari:
mikachiari

если у кого при "bundle install" падает nokogiri, первым делом глянуть, есть ли в системе установленные дев либы (всякие libxml2, libxslt), а потом уже можно сделать так "NOKOGIRI_USE_SYSTEM_LIBRARIES=true bundle install"
p.s. такое случалось, кажется только в opensuse. ubuntu работает и без ручного выставления "юз систем либрариз"

@egplife:
egplife

Gardening Gems

@dober:
dober

нда, taps работает нормально с rack 1.0.1 //debian wheezy

@proton:
proton

немного поною на тему рельс, множество готовых gem'ов не такие уж и готовые, ибо:
1.) не развиваются (авторы часто забивают)
2.) не дружат друг с другом (вечно сталкиваюсь с несовместимостями, особенно юзая что-то модное вроде mongoid'а)

@demiazz:
demiazz

Чтобы откатиться на любую версию rubygems, нужно следующее:
gem uninstall rubygems-update
gem install rubygems-update -v=нужная версия
update_rubygems

@demiazz:
demiazz

Жуйкорубисты. Как правильно откатиться с версии rubygems 1.8 на версию 1.6?

@Transmitter:
Transmitter

что-то нашёл по gems. нихера не могу понять как работать с гемс=> поставить рельсы. буду искать,читать books.google.com

@kaineer:
kaineer

неслабенький пони на 800кб :-/

@Pavel:
Pavel

Плохие интернеты github.com :)