Чтобы добавлять сообщения и комментарии, .

@L29Ah:
L29Ah

dump.bitcheese.net

@Sectoid:
Sectoid

Собрал под Sid версию 0.11 xmonad'а. Попутно пришлось обновить libghc-x11-dev и libghc-x11-xft-dev. Так что если чтот другое сломается — репорты велькам.

Брать, как обычно, на packages.gnolltech.org Если есть заинтересованые в сборке под другие версии деба и/или убунту — пишите, буду собирать по мере возможности.

@Sectoid:
Sectoid

Всем, у кого в Sid'е после пятничного обновления поломался php5-memcached (ругань на unresolved symbol memcached_server_micro_version) — в packages.gnolltech.org лежит починеный пакет. Патчик отправлен в дебиан: bugs.debian.org

@Sectoid:
Sectoid

Ура, наконец-то прибежало обновление nvidia-блоба из experimental в sid!

@Delphin:
Delphin

я всегда был насторожен когда apt предлагает обновить libc,вот интересно... кто это додумался при апдейте libc сносить ссылку /lib64 а потом через утилиты которые слинкованны с библиотеками по этой ссылке, выполнить дальнейшие действия. Прям ССЗБ какой-то. Естественно, что после такого они не запустятся, не говоря о самой системе. Но к счастью на следующий день уже нормальный пакет в респозитории.

@delayer:
delayer

Попался на глаза проект liquorix.net ... Почитал, подумал... поставил на домашнего сида. Хрен пойми, то ли и в правду поотзывчивей система стала, то ли психологический эффект. Но встало и грузонулось с полпинка, dkms-ные модули пересобрались самостоятельно, все дела..

@delayer:
delayer

обновился вчерась — pcmanfm не фурычит. Конкретно, релиз 0.9.7-1 Имейте в виду ;)

@lexszero:
lexszero

Реквестирую плеер второго тега с поддержкой четвертого тега, неговно-плейлистом, юзабельностью через command-line API, отсутствием принудительной БД, сосущий меньше, под первый тег. R ХОЧУ СЛУШАТЬ HVSC НОРМАЛЬНЫМ ПЛЕЕРОМ!!!11
Inb4: wine foobar2000.exe

@Ost:
Ost

Наконец-то в репах Sid`а появился mcabber 0.10.0 Ура! Будем поглядеть. =)

@a13:
a13

Actually dist-upgrading today can break KDE and KDM login is no longer possible!
If you already have this problem, please use the following fix:

apt-get install kdelibs-bin=4:4.3.4-1 kdelibs5=4:4.3.4-1

to do so you need a line for the testing repository in /etc/apt/sources.list.d/debian.list
the line looks like :

deb ftp.debian.org testing main contrib non-free

you need to then apt-get update to tell apt about the change before installing the above packages


sidux.com

@gour:
gour

попробовал на Sid-е запитать fglrx на X700 (это у меня на Acer Aspire 5021 такое, ага) и в итоге имею:

phoenix:~# modprobe fglrx
FATAL: Error inserting fglrx (/lib/modules/2.6.30-2-686/misc/fglrx.ko): Cannot allocate memory
phoenix:~#

нет, я, конечно, умом понимаю, что в преддверии 2010-го года полгигабайта ето не так чтоб дофига, но чтобы даже на запуск ядрёного драйвера не хватало — «ну, товарищи, извините!»

@lumrandir:
lumrandir

серьёзно подсел на SID Metal, точнее единственного его представителя — шведов Machinae Supremacy, жуйк, посоветуй что-нибудь в этом роде, если знаешь:)