to post messages and comments.

← All posts tagged Habrahabr

Начитавшись ebanoe.it увидел рекламу в статье «Не Ruby единым» от компании EPAM. Программист Саша образцовый работник который готов работать хоть ночью и даже бесплатно:
Ему нравятся сложные задачи, он готов работать по ночам, творить дома или на хакатонах.
Знаю кое-что по языку, но опыта нет, готов работать бесплатно и в любое время за стаж.

Саша у нас аватюрист ведь он «написал наивное письмо рекрутерам на адрес почты, надейденный прямо на главном сайте»:

Это было что-то из разряда: «Всем привет! Хочу к вам программистом на Python. Знаю кое-что по языку, но опыта нет, готов работать бесплатно и в любое время за стаж». Меня пригласили на интервью, где сказали: «Python у нас нет, зато есть Ruby – тебе понравится».
У Саши спрашивают «почему, имея большой выбор языков программирования, ты больше всего заинтересовался именно Ruby?». Из написанного в статье у меня сложилось впечетеление что Саша Ruby не выбирал а выбрал он Python а Ruby он «выбрал» просто потому что фирме нужны были программисты на Ruby.

И им нужны программисты знающие такие технологии: Ruby, RoR, Lua, Go, Java (Spark, Spring), Docker, Aws и кроме перечисленного ещё «и многое другое». Интересно, человеку который всё это знает они плотют зарплатку одну за всё или приплюсовывая зарплату программиста на Ruby, программиста на Java, программиста на Go и т.д.?

Похоже что у нх там вэбщиков заставляют делать что серьёзнее сайтов и получается говно:
У нас был проект, который касался сканирования уязвимости Windows-машин. Система для Windows была написана по аналогии с Linux, работала нестабильно, медленно и «выжирала» всю память.

Программисты не производящие материальных благ и работающие на дядю — это пролетариат, работающие со станками, и между ними и конечным продуктом никого нет — это рабочие, пишущие программы на продажу и выступая непосредственным продавцом — это мелкая буржуазия.
habrahabr.ru

В статье "Простейший блог на Symfony 2" элита пишет в разделе "Требования к ПО" " Веб-сервер (например, Apache) с 5.3.2 или выше.", ни нихуя. Нужна ещё кучка модулей для PHP.