← All posts tagged железо

Не, рано радовались. Хотя почти четыре часа в Скайриме и было всё нормально, в итоге винда всё равно выдала нам табличку 'Видеодрайвер перестал отвечать и был успешно восстановлен'. Хотя сам комп в целом и не повис, и не повис даже Скайрим.
Сели гонять Фурмарк, замерять температуру. Стартовая 72, выходит в итоге на 104-105, пиковая 106.
Раскрутила видяху, вычистила пыль, поменяла термопасту. Теперь работает на 95-97, пиковая 101. Подозреваю, это все равно хреново. Так ведь? Как можно еще ее снизить?

И опять вопросительный псто про состояние компа. Явно что-то неладно с видеокартой — правда, не знаю, в дровах проблема или что-то залажало аппаратно.
Трабла на сей раз имеет следующие симптомы: время от времени экран выкидывает гору глючных артефактов, после чего все намертво виснет. Сперва это стало проявляться при просмотре .mkv через Медиа-Плеер-Классик (если долго смотреть сей формат, эта лажа почти сто процентов случится), а только что у тян еще Аллоды-Онлайн вылетели с примерно теми же симптомами (кажется, винда еще пыталась показать нам синий экран, но не успела — вышел только сплошной синий фон без букв).

Нафига на современных видяхах с большим радиатором еще какой-то шнур питания сбоку? И может ли его неподключенность влиять на запускаемость? Ибо на найденном старом блоке втыкать туда банально нечего, нет у него такого шнура. Комп в целом бодренько гудит, кулерами крутит и не пищит ни о чем, но монитор картинку не дает.

Я мудрота! ВНЕЗАПНО вспомнив, что в доме вообще-то есть другой БП, хотя и древний, воткнула его. И о ура, оно по ходу запускается. Чуваки, посоветуйте какой труъ-блок купить. А я пока попробую с этим собрать.

Псто про комп.
Трабла: включается с тридцатого раза. Но если включается, то все ок, сам не вырубается. Кто виноват и что делать? Интернеты что-то говорят про винчестер, но после попытки отключить к фигам оба и увидеть хотя бы Биос, но чтоб точно с первого раза, комп упорно не включался все равно. На какой конкретно щелк он среагирует, кажется, бещь рандомная и внешними мерами не приближаемая.

Если кто помнит потс про кулеры, граждане товарищи, спешу уведомить, что теперь комп просто периодически вырубается нахрен. xD
Причем по большей части во время нагружающих проц игр, что как бэ точно указывает нам на перегрев.
Посоветуйте мне что-нибудь умное. Хотя бы — как вычислить, какой именно из этих чертовых кулеров фейлит. Потому что крутятся-то вроде бы все. (Правда, один из них в Биосе показывает обороты 0, но на нем, видать, просто датчика нет.) Второй — ~1200, третий ~3000. Кстати, а сколько считается нормальной температурой для процессора и материнки?
А если кто-нибудь из Москвы ВНЕЗАПНО хочет помочь, так вообще бы было круто. xD

Что же у меня с вайфаем? Нипанятна. Совершенно.
Лампочка на роутере показывает, что раздается. Соединение всеми устройствами видно. Но не одним не коннектится!

Так-с, сотоварищи, выручайте. А то у нас тут истерия разведена ужасная.
Имеется игровая сборка компа ipower X2.0. Всегда до этого работал тихо, теперь стал шуршать и жужжать повышенно периодически.
Хозяйка нервничает, применяет слова типа "сломался" и хочет его не включать, пока не будет, как раньше.
OMGWTF, ну неужели это так серьезно? Не верю. Я считаю, что надо забить на звуки и все пройдет, когда погода успокоится.
Кто что скажет полезного?
ЗЫ
Я его разобрала, все протерла, где смогла. В биосе комп-хелч показывает 0 оборотов для Sys Fan 1, это единственное, что вызывает у меня подозрения, что что-то и правда не так. При том при простом физическом осмотре могу заверить, все кулеры крутятся.